¡Alerta! WhatsApp pide a usuarios actualizar la app debido a un peligroso software espía

WhatsApp alertó a sus usuarios para que actualicen su aplicación, a raíz de un reciente informe sobre el descubrimiento de un spyware que permite a los atacantes comprometer información almacenada en el teléfono del usuario.

La empresa propiedad de Facebook comentó que descubrió esta vulnerabilidad a principios de mayo y que ya había realizado los cambios en infraestructura para impedir los ataques.

Se informó que sólo un pequeño número de usuarios había sido víctima de este ataque.

WhatsApp dijo que el spyware tiene las características de provenir de una empresa privada que trabaja con gobiernos para proveer software espía.

The Financial Times reportó que los atacantes instalaron un software para iOS y Android, desarrollado por la compañía israelí NSO Group, el cual ingresa a través de la función de llamadas de la aplicación.

NSO Group declaró en un comunicado que su tecnología “está autorizada a agencias gubernamentales con el propósito de combatir el crimen y el terrorismo”.

WhatsApp ya ha notificado a los reguladores europeos sobre la vulnerabilidad y proporcionó información a las autoridades de Estados Unidos para abrir una investigación.

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.

ACEPTAR
Aviso de cookies